FBI cảnh báo chủ các trang WordPress : “ISIS ở ngay sau bạn”

hacking-wordpress-site-security

Nếu bạn đang tự mình điều hành trang WordPress bạn cần phải chú ý đến cảnh báo sau: “ISIS ở ngay sau bạn”. Đây là cảnh báo của Cục điều tra liên bang Mỹ (FBI) đến người dùng vá những plugin chứa lỗ hổng trên hệ thống quản trị nội dung nổi tiếng WordPress trước khi ISIS khai thác chúng để hiển thị những thông điệp khủng bố.

Theo FBI, ISIS nhấn mạnh rằng đang tấn công các trang WordPress và toàn bộ nền tảng kết nối, thương mại điện tử, các tổ chức báo chí, tổ chức thuộc chính phủ, tôn giáo và hàng loạt trang web trên thế giới. Chúng dường như tấn công đối tượng ngẫu nhiên. Không có cái tên hay đích danh nào được chỉ ra. Tin tặc là những kẻ ủng hộ ISIS (pro-ISIS), không phải là thành viên thực của tổ chức khủng bố này. Chúng chỉ là những kẻ lợi dụng lỗ hổng thông thường và các công cụ hack để tấn công.

Ngoài khai thác lỗ hổng trong plugin WordPress, pro-ISIS còn giả mạo trang web chính phủ để lừa người dùng giao nộp dữ liệu cá nhân. Chúng sẽ để nạn nhân nhấn vào đường dẫn độc hại và lấy dữ liệu nhạy cảm. FBI đề xuất các bước đơn giản và hiệu quả để bảo vệ trang web của bạn:

  • Xem xét lại toàn bộ theo WordPress guidelines.
  • Xác định lỗ hổng WordPress thông qua công cụ miễn phí tại Security FocusMitre, và US-Cert.
  • Cập nhật trang web của bạn bằng cách vá các plugin chứa lỗ hổng.
  • Chạy toàn bộ phần mềm như một người dùng một người dùng non-privileged nhằm giảm thiểu ảnh hưởng của một vụ tấn công thành công.
  • Đảm bảo rằng hệ điều hành và ứng dụng của bạn đang chạy phiên bản mới nhất.

THN

Bình luận

Từ khóa: