Microsoft tung ra bản vá cho 3 lỗ hổng Zero-day rất nguy hiểm

Microsoft tung ra bản vá cho 3 lỗ hổng Zero-day nguy hiểm

Như định kì hàng tháng, Microsoft đã phát hành hàng chục bản vá cho các lỗ hổng gần đây. Trong đó bao gồm cả lỗ hổng zero-day mà tin tặc Nga đang khai thác tấn công NATO và 2 lỗ hổng zero-day khác được khai thác để thâm nhập vào mạng lưới các tập đoàn lớn.

Hai ngày trước, báo chí rầm rộ đưa tin về một lỗ hổng Zero-day được công ty tình báo mạng iSight Partners phát hiện. Nó ảnh hưởng đến tất cả các phiên bản hỗ trợ của Microsoft Windows và đang được khai thác cho chiến dịch tình báo mạng kéo dài 5 năm chống lại chính phủ Ukraina và các tổ chức của Mỹ.

Ngoài ra, các nhà nghiên cứu tại FireEye tìm thấy hai lỗ hổng zero-day khác, được sử dụng riêng biệt, không liên quan đến các cuộc tấn công khai thác Windows kernel. Cặp lỗ hổng zero-day này cho phép kẻ tấn công truy cập vào toàn bộ hệ thống của nạn nhân để khai thác dữ liệu.

Theo các nhà nghiên cứu tại FireEye, 2 trong 3 lỗ hổng zero-day trên đang được tin tặc tích cực khai thác và sử dụng như một phần của các cuộc tấn công nhắm mục tiêu chống lại một số tập đoàn lớn.

Microsoft cập nhật một số bản vá bảo mật cho các phiên bản hỗ trợ của Windows, Internet Explorer, Office, Sharepoint Server và .Net framework. Các hệ thống được đề nghị áp dụng các bản vá lỗi ngay lập tức để đảm bảo bảo mật.

iSight phát hiện lỗ hổng zero-day (CVE-2014-4114) trong tất cả các phiên bản hỗ trợ của Microsoft Windows, Windows Server 2008 và 2012. Chúng đang được khai thác trong chiến dịch tấn công mạng mang tên Sandworm và được vá với bản vá MS14-060. Microsoft đánh giá Bulletin MS14-060 là nghiêm trọng bởi nó yêu cầu người dùng mở một tập tin Microsoft Office để bắt đầu thực thi mã từ xa.

Còn 2 lỗ hổng mà FireEye phát hiện được vá với MS14-058. Chúng có tên mã là CVE-2014-4148 và CVE-2014-4113.

CVE-2014-4148 khai thác lỗ hổng trong mục TrueType Font (TTF). Quá trình xử lý TTF được thực hiện trong kernel mode như một phần của GDI. Nó gây ảnh hưởng tới cả 2 phiên bản 32-bit và 64-bit của các hệ điều hành Windows 8.1/ Windows Server 2012 R2, Windows 8/ Windows Server 2012, Windows 7/ Windows Server 2008 R2 (Service Pack 0 và 1) và Windows XP Service Pack 3.

CVE-2014-4113 là một lỗ hổng Elevation of Privilege (EOP) gây ảnh hưởng đến tất cả các phiên bản của Windows bao gồm Windows 7, Vista, XP, Windows 2000, Windows Server 2003/ R2, Windows Server 2008/ R2, Windows 8.x và Windows Server 2012/ R2.

Theo THN

Bình luận

Từ khóa: